mod_xsendfile Debian

В Lenny его нет, но как модуль для апача xsendfile оказался в сквизе и при этом пакеты в ленни удовлетворяют зависимостям модуля.

1. меняем в репо ленни на сквиз
2. делаем aptitude update
3. ставим модуль :

localhost:/etc/apt# aptitude search xsend
p libapache2-mod-xsendfile — Serve large static files efficiently from web applications
localhost:/etc/apt# apt-get install libapache2-mod-xsendfile
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 431 not upgraded.
Need to get 10.0kB of archives.
After this operation, 45.1kB of additional disk space will be used.
Get:1 squeeze/main libapache2-mod-xsendfile 0.9-2 [10.0kB]
Fetched 10.0kB in 0s (80.1kB/s)
Selecting previously deselected package libapache2-mod-xsendfile.
(Reading database … 35822 files and directories currently installed.)
Unpacking libapache2-mod-xsendfile (from …/libapache2-mod-xsendfile_0.9-2_amd64.deb) …
Setting up libapache2-mod-xsendfile (0.9-2) …
Enabling module xsendfile.
Run '/etc/init.d/apache2 restart' to activate new configuration!

Tags: , ,

Leave a Reply